wordpress

Une faille majeure a été détectée dans les versions antérieures à Wordpress 4.7.2. Pensez à vérifier que votre version est bien à jour dans tableau de bord => mises à jour wp-admin/update-core.php

Il est probable que votre hébergeur ait fait la mise à jour de sécurité automatiquement. Si tel n’est pas le cas, lancez au plus vite la mise à jour afin que des articles ne puissent pas être modifiés contre votre gré à distance.

De manière générale, réalisez régulièrement les mises à jour de WordPress mais également celles de vos plugins et de votre thème pour palier aux potentielles vulnérabilités.

En complément vous pouvez également installer des plugins gratuits pour ajouter une couche de protection à votre site tels que All In One WordPress Security ou wordfence. Il existe également des plugins gratuits pour faire des sauvegardes automatique de votre site (par exemple BackWPup) et cette option est présente dans certaine formule d’hébergement.

Dans l’idéal dotez vous au préalable d’un espace de développement pour tester les mises à jour avant de les faire sur votre site en production. Il arrive que des plugins soient par exemple incompatibles avec votre thème mis à jour ou avec la dernière version de wordpress.

Numipage propose à ses clients de faire ces opérations de création d’un espace de développement, de configurer les modules de sauvegarde et de sécurité, et de mises à jour de wordpress et des modules. Contactez-nous pour plus de détails.

Étiquettes :
Lancement de notre newsletter

Lancement de notre newsletter

Numipage lance sa newsletter sur les usages du numérique dans l'édition. Inscrivez-vous pour recevoir la première. Envoi prévu début septembre.

Inscription réussie